Award Winning IT Support in London   Cyber Security, Office 365, Exchange, Hosted Desktop, GDPR, Cyber Essentials, Cloud Computing, Remote Support

IMPORTANT SECURITY INFORMATION FOR APPLE MAC USERS.

We wanted to make you aware of a serious bug that is affecting Apple Macs that are running the latest OS (operating system) called “High Sierra”.

Mac’s that are running this Operating System are at risk as the flaw makes it possible to gain entry to the machine without a password, and also have access to administrator rights.

Apple are currently working on a fix to this bug.

The following article on the BBC website describes the flaw in further detail, including how it works and a temporary workaround for users concerned about the bug – http://www.bbc.co.uk/news/technology-42161823

In the meantime.

Please circulate to all Mac users the following advice.

Please check what operating system is being run. If High Sierra then:

  • Do not use any public Wi-Fi
  • Do not leave machine unattended where possible
  • Check for latest updates for OS (High Sierra)

For our existing clients.

If you have any further concerns then do not hesitate to contact a member of the support team through the normal channels.

Leave a reply

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong> 

required

Time limit is exhausted. Please reload CAPTCHA.